Nieuws

VPN geen garantie voor veiligheid aldus NCSC

Advies NCSC: Update VPN-software en controleer logboeken

In navolging op de kwetsbaarheden die gevonden zijn in Pulse Secure- en Fortigate-systemen, ziet het Nationaal Cyber Security Centrum (NCSC) dat veel organisaties nog steeds een ernstig risico lopen door misbruik van deze kwetsbaarheden. Ondanks een afname die het NCSC ziet van het aantal geïdentificeerde kwetsbaarheden in de Pulse Secure- en Fortigate-systemen, blijven organisaties kwetsbaar doordat niet bijgewerkte VPN-software gebruikt wordt.

Advies NCSC: Update VPN-software en controleer logboeken

Het advies van het NCSC luidt dan ook om de laatste beveiligingsupdates uit te voeren voor VPN-software. Ook waarschuwt het NCSC dat wanneer deze updates nog niet uitgevoerd zijn, er een groot risico bestaat dat VPN-software al gecompromitteerd is. Tenzij uitgesloten kan worden dat VPN-software gecompromitteerd is, adviseert het NCSC om alle VPN-accounts te verwijderen en opnieuw aan te maken.

Aanvullende adviezen zijn het implementeren van tweefactorauthenticatie en het controleren van logboeken op sporen van misbruik.

Beveiligingslek FortiOS en Pulse Secure

Security onderzoekers ontdekten in september beveiligingskwetsbaarheden in FortiGate- en Pulse Secure-oplossingen. Aanvallers bleken actief te zoeken naar Endpoints met versies van de populaire Pulse Secure en Fortinet VPN-software die kwetsbaar waren voor dit kritieke en op afstand exploiteerbare beveiligingslek.

Heb je problemen door dit beveiligingslek? Dan helpen wij je graag. 

Neem contact met ons op voor directe ondersteuning. 

24 oktober 2019

Pagina delen:

Deze website maakt gebruik van cookies. Door verder te gaan op de site ga je akkoord met ons gebruik van cookies. Lees meer.